教程所需

易语言 脑子 互联网服务支持库套件 (只要你是正常安装的易语言都有)

教程准备

首先我们先载入支持库

image.png把这些支持库全载入进去

然后创建一个Windows窗口程序

教程开始

我们这里做例子 所以直接先创个普通编辑框吧

然后点下窗口 选择左侧的加入子程序 弄成_启动窗口创建完毕

代码这样子写

.版本 2
.支持库 internet

.子程序 __启动窗口_创建完毕
.局部变量 茶栀例子测试, 文本型

茶栀例子测试 = 子文本替换 (到文本 (HTTP读文件 (“http://text.autive.cn”)), 字符 (0), “”, 1, , 假)
编辑框1.内容 = 茶栀例子测试

然后 运行 即可看到编辑框内的内容为HTTP文本内容

例子下载

贴心的茶栀给你们留了例子 就知道有小伙子喜欢例子

例子下载

最后修改:2020 年 08 月 30 日 05 : 45 PM
如果觉得我的文章对你有用,请随意赞赏